Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Photo

cura black screen


  • Please log in to reply
2 replies to this topic

#1 matt.tasker

matt.tasker

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 January 2013 - 06:05 PM

hi im new to the forum, new to cura, in fact new to 3D printing.

i have downloaded cura 12.12A
im running it on a laptop
intel i7 2.1GHz
6GB ram
windows 7 64-bit
intel HD graphics

when i start cura i'm getting a black screen, I've tried loading the two default models and some of my own and it stays black. i'm not sure what its supposed to look like but i'm guessing not that, i'm guessing some sort of representation of the build area and the current STL file.

tried installing multiple times, all windows updates performed, directX up to date.

i have read one other post on here about the same problem and the user says he uninstalled an app from his pc and it worked fine. any one have any ideas what this was, i've uninstalled everything from my computer that i don't use to no joy.

any help or info would be greatly appreciated

thanks
matt

#2 Daid

Daid

    Ultimaker Software Engineer

  • Team Ultimaker
  • PipPip
  • 3,949 posts

Posted 15 January 2013 - 02:27 PM

Guess you are the same person that reported https://github.com/d...Cura/issues/321 ?

Ultimaker Software developer.


#3 matt.tasker

matt.tasker

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 January 2013 - 05:25 PM

yes thats me :)